Weird Portal graphics error

For Half-Life and related games, Counter-Strike, Team Fortress, Portal etc.

Moderator: Wester547

Post Reply
laylaholic
Newbie
Posts: 1
Joined: Fri Jan 09, 2009 17:37

Weird Portal graphics error

Post by laylaholic » Fri Jan 09, 2009 17:45

I got Portal: The Flash Game Mappack recently, and it's been throwing some weird graphics problems that never ocurred in the main game - blue forcefields are just a diagonal line, red forcefields, conveyor tracks and random surfaces are pink and black chequered, vent interiors don't seem to be textured, and sometimes the word ERROR appears floating in the air! Anyone seen this before?

Specs: Dell M1530 2.5Ghz C2D, 4GB 667Mhz DDR2, 256MB 8600M GT
Error.jpg

User avatar
Cowardly
Spider Mastermind
Posts: 6091
Joined: Sat Sep 02, 2006 16:54
Location: Canis Latrans. Super Genius.

Re: Weird Portal graphics error

Post by Cowardly » Fri Jan 09, 2009 19:03

Thats what the source engine usually does when it can't load a texture.

I dont know why its doing it though.

User avatar
Thatoneguy
Imp
Posts: 115
Joined: Thu Dec 18, 2008 20:15

Re: Weird Portal graphics error

Post by Thatoneguy » Fri Jan 09, 2009 19:44

it means you dont have that graphic :P

portal uses alot of the hl2 graphics so if you dont have hl2 you will see the pink and black checkard effect
Image
*Made by me*

User avatar
Cowardly
Spider Mastermind
Posts: 6091
Joined: Sat Sep 02, 2006 16:54
Location: Canis Latrans. Super Genius.

Re: Weird Portal graphics error

Post by Cowardly » Fri Jan 09, 2009 22:11

Surely Valve are not foolish enough to pack portal without all of the textures required, also what textures are going to appear in the add-on and not the original?

GOOD SIR I BELEIVE YOU ARE INCORRECT

User avatar
Thatoneguy
Imp
Posts: 115
Joined: Thu Dec 18, 2008 20:15

Re: Weird Portal graphics error

Post by Thatoneguy » Sat Jan 10, 2009 00:41

I DARE SAY...
Image
*Made by me*

Post Reply

Who is online

Users browsing this forum: No registered users and 4 guests